[Fixed] Save Button stops working sometimes


#1

So I ran into an interesting issue today. I have been using the SW for about 20 minutes (I was actually getting rid of some projects like weekly review and using the checkbox function to make them one task with a checklist), I tried to edit a task with a new tag and it would not save. I pressed it a number of times but just ended up cancelling it. Next I went into the project screen to create a new project, filled out appropriate fields but again couldn’t save the project.

In any case, I closed the SW, reopened it, and it is working fine now. Not sure if it was just an anomaly, or whether I did something but wanted to pass the word on.


#2

This is strange, shouldn’t happen of course. Please keep me posted if it happens again. Was it just the save button or Enter as well?


#3

OK, this happened to me just now.

Save by pressing Enter still works, so no need to cancel changes. App re-start works too.

Not sure what triggers this yet. Must be a specific action but hard to reproduce.


#4

Found the problem, fix coming out on Tuesday or Wednesday.


closed #5