Cannot start Everdo anymore (Manjaro Linux)

After working with the program successfully on Manjaro Linux (using GNOME desktop) for the last couple of months, I am currently unable to start it. I used the AUR version until now and it worked perfectly.

Now when I open the program from the task bar, the icon appears as if the program is running, but no window opens up.

No error.log is generated, but when opened from the terminal, I see the following errors:

[11936:0404/] GetVSyncParametersIfAvailable() failed for 1 times!
[11936:0404/] GetVSyncParametersIfAvailable() failed for 2 times!
[11936:0404/] GetVSyncParametersIfAvailable() failed for 3 times!

Happy to provide more details if necessary and many thanks in advance! :slight_smile:

Edit: The same error shows up when running the AppImage from the Everdo website in the terminal.

Edit 2: I can (kind of) run the program from the terminal with the option --ozone-platform=wayland
(i.e. `/opt/Everdo/everdo --ozone-platform=wayland´). However, in this case it does not get any window decorations, resizing does not work and it is therefore not really a desired solution.

I found this option when googling the error and came across this issue for the Chromium browser and decided to play around a bit.

(I am running a Wayland session in my Manjaro Linux Gnome desktop. Switching Wayland off and restarting does not solve the initial problem.)

Problem was resolved by properly disabling the Wayland session