Encryption key mismatch

I am puzzled… For me ESS worked fine some months ago. Now I wanted to try it again, but I can’t make it work. I get an “Encryption key mismatch Tue Apr 07 2020 22:27:25 GMT+0200 (Mitteleuropäische Sommerzeit)” in the Desktop app.

-> I deleted all devices from my account and tried to start from scratch -> I am signed in ->let the app create a new 16 word encryption key, -> press sync -> get: Encryption key mismatch Tue Apr 07 2020 22:27:25 GMT+0200 (Mitteleuropäische Sommerzeit)

Whats wrong ? Where do I get the “right” encryption key ?

cheers
Christian

Hello,
Getting The encryption key mismatch error means the device is not configured with the same encryption key that has been previously used to sync with the ESS account.

  1. Open Everdo on one of your computers that have complete data .
  2. Go to Settings->Sync , press Sync and notice the status.
  3. If the status indicates encryption key mismatch , then press Force Push to override the data in ESS.
  4. Press Show Key and transfer the passphrase you see now to all your devices.

More details about ESS sync setup https://help.everdo.net/docs/sync/ess/.

1 Like

Hello Andrei,

That was the hint I needed ! Thanks works like a charm now :slight_smile:

Cheers
Christian