Everdo 1.5.7 link bug (link contains </a>)


Make clickable link in Everdo 1.5.7 Windows 10. Click link.
URL which is transferred to browser contains this in the end (added newlines for disabling formatting to HTML):

Could you please give an example of a note that would present this behavior?

Edit: never mind, I could reproduce it.

As a temporary workaround, you can enable “Shorten Links” in settings.


1 Like

Thank you for the workaround.

Great, I experienced this yesterday and was too busy to check where it was coming from. Now you already provided a patch :+1:. I Like :slight_smile: