Project Templates?

How do I setup Project templates in everdo?
I have a series of projects that I have to do every month.
Is there a possibility to setup this project as template somehow?

The project consists of a small checklist and a few actions.

  1. Create a project in someday. You can add project actions, description and so on. This will be a template project.
  2. Clone the template project using Ctrl+drag gesture
  3. Rename the clone and move where appropriate

ok, thx.
What is the place you meant for parking checklists in everdo? Because IMHO/ ideally checklists and project templates are somewhat similar and should be kept together in one place. A checklist often matures into a project template over time.

Do you plan to add the ability to schedule projects?

Pleas add a “duplicate item” function without the ctrl shortcut - that would be helpful.

Not sure what a general solution to this might look like.

This is in the backlog, but not high priority.

Might be a good idea, especially on mobile.

Maybe it’s worth thinking about a separate checklist section?

Sorry I could not get this working. Where do you drag the template to?

Drag and drop the project to the same list while holding Ctrl.

template%20project

Sorry this does not work on windows.

DnD without CTRL works. Could it be that CTRL in general does not work on foreign keyboards?

So this would be connected to this bug too:

Can you give an ETA when you will be able to investigate? This is getting really annoying!

Does it work for you when you use an English layout?

Sorry about that. The fix for that particular issue is clear and it will be included the very next desktop update.

just tried this, but it didn’t made a difference

I’m also trying to clone an item using Ctrl+Drag and it is not working (on Mac, Everdo version 1.2.15). Looking forward to the fix :slight_smile:

for me “strg”+DnD works fine. I use windows with a german keyboard!

Any news on this one? I have to clone a few projects on a monthly basis.

This Ctrl+Drag functionality was re-tested on all platforms, and everything seems to work, at least in testing. I think we will add an alternative way to clone items.

Meanwhile, what might help with the original issue, is if someone could record a quick video of trying to clone an inbox item with Ctrl+drag.

1 Like

I found the reason why this didn’t work for me.
I started recording the video for you when suddenly the CTRL+DnD worked.
It took me a while to find out what I did different this time but here we go:
When doing the CTRL+DnD you have to press CTRL before you click and drag something.

I always started dragging the item and then pressing CTRL.
I never thought about this because it worked this way on all other tools and systems I use. So it was no
conscious behavior on my end.
:sweat_smile::clown_face:

Oh I see. Indeed that doesn’t work, while pressing Ctrl first does. I’m not sure how feasible it is to fix this, but I’ll try.