[Resolved] ESS iPhone cant login

Hello EverDo-Community,

I’m using EverDo on several Devices with ESS (sync). Normally there is no Problem to configure the device, but on my Work-iPhone i cant login. I use KeePass and tried to type the PW manually and per copy/paste. But logging in on the ESS-Webpage is no problem on this device. I tried with LTE and home W-LAN, because EverDo on my Work-Laptop doesnt work in Work-WLAN (Proxy)…

Officially there are no restrictions from my company for the phone. We use a MDM-Software which (i dont know the details) containers the work-Apps / -data. That means you can use the phone normally, but if your private app want to get access to your mail or contacts, this will be denied. Therefore the Problems should not come from…

I hope my explanation is adequate. And sorry for my faulty english…
Thank you in advance!

Hello! Could you try changing your password? Maybe there are some characters that cause the problem in the iOS app…

To change ESS password, go to sync.everdo.net, then sign out and click “forgot password”.
Changing the password does not affect the app on other devices - they will continue to sync.

In the logs I see that the iOS app is sending the wrong password, so it’s not a network/communication issue between the phone and the server. But I don’t know in which way the password is wrong since it’s not logged or stored, of course.

In any case, don’t worry - very soon there will be a feature that allows configuring ESS without manual login and key transfer.

1 Like

Hey Andrei,

thank you very much for your reply. You were right, it works!