[Resolved] Sequential projects not working


In settings I’ve checked “New Projects are Sequential”. When I create projects with more than one action in them they all show up in the next list. I have projects since before, where only one action is visible in the next view but I am unable to create a new sequential project. (desktop app on PC, version 1.3.4)

Is there some way to switch a project from sequential to parallell after it has been created?

Best regards,

PS. I wasn’t able to check or uncheck the checkboxes for “Week starts on Monday” or “New Projects are Sequential”, but a restart of Everdo solved that issue. DS.

You can edit a project by clicking on its title, then select the Sequential/Parallel type.

Are you sure that you have a sequential project and all of its next action appear in the global Next list?

Thanks for the quick reply.

Well, I have the checkbox set for “New Projects are Sequential”, so it should be. Let me check. Nope, it’s set as parallell.

Ah! Found the bug now! If I use the create button on top, and select “new project”, it defaults to sequential. But, if I use inline commands, ie hit “i” and type something like “This is a new project :p”, then it creates a project that is parallell and doesn’t adhere to the rule set in settings. Should be an easy fix I guess. :slight_smile:

Best regards,

Yes, this is indeed how it seems to work right now.