[Resolved] Setting up the sync


It’s been a while and I am now getting back using Everdo. Once again I’ve purchases the sync and trying to set it up.

Because I have used it before, the encryption key now is different, and I’m unable to use the sync. I tried deleting and re-creating the account, resetting the devices, etc - nothing helps. If I try to sync using random key, it returns 403, if I’m using the Sync Configuration Helper, it gets stuck at loading screen with the message “Please confirm your email address to activate the sync account. A verification link has been sent to your email address.” But emails are not coming, I had a few before, but not anymore.

Could you please let me know what shall I do? Is there a way to reset everything and set it up from scratch?


Best regards,

As it usually happens, after the report, some last resort options simply do the trick :sweat_smile: After fiddling around a bit more I ended up logging out and back into the sync account, and it worked flawlessly afterwards.

So never mind, and thank you again!