[Solved] Encrypted Sync Setup Issue - Encryption key mismatch

I am trying to set up encrypted sync on 3 devices -

  • Linux Desktop
  • Mac Desktop
  • Android Mobile.
    I see the error - Encryption Key Mismatch on each of the devices. I keyed in the same 16-word string in each of these devices without any luck. Please guide me on how to set this up.

Hey, welcome!

Not an expert here but did you edit the key?

@Andrei explained the following on another topic:

If you are using words that are not part of the dictionary, that may be the reason.

Otherwise, have you seen this guide?

1 Like

Please PM me your your ESS account email address and I will see what’s going on in the logs.
Normally, you would generate a key in your desktop app, and at least that would start syncing.

Thanks Mai.
Yes I did edit the key. When I edit the key on my mac, the save Call to Action does not activate.I did check the guide while trying to set up the sync.

Hi Andrei,

I am unable to send you a personal message on this forum. I get an error stating 'You cannot end a personal message to this user".

Apurv Manjrekar

@xenman, I have sent you a PM with instructions.

Thanks @Andrei. The instructions worked. I am able to sync my content across devices. Thanks much!

1 Like

This is great. You are welcome!