Synchronisation not possible

Are you sure your computer is syncing? The warning indicates that it doesn’t. This is why it cannot pass valid configuration to your phone. Please try verifying that yourself, but if you can’t then PM me your ESS email address and I will looks at the logs.

Normally you would need to resolve the encryption key mismatch issue on your computer and then try mobile pairing.

To understand how to fix the mismatch, please read the troubleshooting section at Encrypted Sync Service | Everdo Help

Well that didn’t immediately solve my problem but by trying I finally managed to pair the 2 devices (probably I wasn’t connected to sync on the smartphone anymore).
I have now
a) everdo 1.5.3 appImage on computer with my data
b) everdo 1.1.7 via google play (not the latest apk version) with example data

I have read the doc but a doubt with my English on the terms devices
I want to synchronise the 2 devices but overwriting all the data on the smartphone. Which button?
b) appendix: this means that I will be able to restore on a computer (with an example version of everdo) the data of the android application of this new device?


  1. On the computer go to sync settings and press Push
  2. On the phone go to sync settings and press Clean Pull (settings → manual sync actions → clean pull)

After these steps your phone should have the same data as the computer.

a) ok it worked … pretty much
I have done it twice and each time there are still the demonstration examples on the smartphone.
Unless I get a tip from you, I’ll have to delete them manually.

You did not answer the 2nd question. Is it possible?
b) appendix: this means that I will be able to restore on a computer (with an example version of everdo) the data of the android application of this new device?

I will be the easiest to remove them manually - there’s only a few of them.

If you sync all your data to ESS successfully, then you will be able to connect a new device and restore the data on it.

Strange :thinking:
I’ve done what you propose several times.
I have all my data on the smartphone then later, I lose again all the projects, notebook …
There are just a few elements left (waiting, focus).
I have only one appimage application synchronized. I have desynchronized the old .deb

what to do?

  1. Choose a device that has complete data locally.
  2. On device from step 1, go to sync settings make sure sync is working (green status)
  3. Initiate a Push action (press a button in settings)
  4. Open Everdo on the device where you want to restore data
  5. On device from step 4, go to sync settings and press “Pull”

If you did all the steps, but data is still not synced, then PM me your ESS email and approximate time when you tried to do steps 1-5. I will check the logs.

Sorry but it still doesn’t work.
I now manage to keep the data by doing xx instead of yy
Then I can’t delete the items on the smartphone.
I have just tried different ways to add notes in the image app 1.5.3 pro.
Nothing appears and all the changes since the app is displayed.
Nothing appears in the app 1.1.7 of the smartphone.

I’ve already done several re-installations but will you soon push the apk 1.2 on android to see if it solves the problem?


Please try the steps 1-5 from my previous post, then PM me your ESS email and describe what happened.

I need to know the specific steps that you are taking and their results before I can find a way to help.

Here you can try the latest APK

I keep here to have a single thread
I have performed the required operations at least 6 or 7 times with the clean-pullover variant.
Now, the data is there, stable but does not synchronize in wifi, 4g !

Is there a pro version for the smartphone?
I had never done before: is it possible to perform an archive and delete action in the archive and trash tab of the mobile version?

In the logs yesterday I saw that your phone was synced (pull worked), but other devices did not try to sync. Did you try to sync other devices after a pull from the Honor device?

I have just connected the wifi again and I see that the data on the mobile phone has disappeared !
If I do nothing, there is no synchronization.
I only have 2 devices, the smartphone honor that I want to synchronize with the computer lemot ubuntu 20.04

From the logs, it doesn’t look like you Lemot device is set up for auto-sync. It only does a manual push and then doesn’t do anything. Could you send a screenshot of the sync configuration window?

You Honor device on the other hand appears to be syncing correctly.

I’ve done some more tests and it looks like it’s holding and the synchro seems to be going well. I’ll wait until tomorrow to be sure.

However, I didn’t get my other questions because I was doing everything on the computer.
For example I checked all the sample data of inbox but I don’t see how to archive them afterwards?
Then to pass them from archive to total trash of these notes?

I haven’t lost my mobile phone data in 24 hours.

1/ But there is no synchronisation even though the wifi has been on for several hours. Normally it’s instantaneous?
See the image settings. I am also in auto-sync on the mobile phone.

Isn’t this a problem since using everdo appimage 1.5.3?
I haven’t uninstalled the deb version because I don’t know how to do it but I don’t run it? Is a problem

2/ thank you to answer me also on the questions of archiving and deletion on the mobile phone.?

Capture d’écran de 2021-01-27 11-55-05|347x500

are you trying to reproduce the problem?
I no longer lose data when I end up with example data.

I now often leave the laptop with wifi on.
I open and close everdo.

the synchronization is done well with the inbox (adding and deleting notes)
I’m not sure about the rest, though. I can see right away that at least waiting and “Focus” are not synchronized even when closing and opening everdo.
I have one more thing on the smartphone?
Refreshing is done at the opening?
For the moment, I’m avoiding the use of the android app!

Thanks also to tell me or send me back to the doc for the deletion of the archives and the elements in “Trash”.


I see in the logs that your devices are syncing.

If you create/modify an item on the phone, does it appear on the computer?
If you create/modify an item on a computer, does it appear on the phone?
If the answer is yes, then incremental sync is working.

Now you need to make the data completely equal. Go to sync settings on the computer and run “Push”. Then on the phone run “Clean Pull”. After this, the data should be the same on both devices and should not become different again.

Sync runs every few seconds while the app is active.

You can clean up trash in the android app, but the items will not disappear until you restart the app.
Also you can delete trash on the computer and then use clean pull on the phone to make phone data the same.

The good thing is that my data is no longer overwritten by the example data!
Edit 14h30: When I went outside I opened the 4g and threw everdo.
Again loss of all data.
Still without doing anything about the settings.
Really strange and despairing. I’m waiting for a new version!
The remaining problem is that I still have some elements not deleted (area, sample notes …).

I have done more than 10 times what you tell me. Reinstalled the application twice without success and I explained myself several times.
Now I will stop asking you and get tired.
I used the smartphone a little as a backup but I rarely use it other than to make a purchase in a shop from time to time. Maybe a future update of the android app will solve the problem?
Last question, is it possible not to sync android =>ubuntu (since it’s more like a backup for me)?
I am still a fan of the appimage application.

Sorry your are having this issue. It’s very difficult for me solve this because everything looks normal from what I can see in the logs. I’m still trying to find the cause.

  1. When you say that data is overwritten by example data, do you mean that all data on your phone disappears and the application looks like it was reinstalled?

  2. Do you have only have two devices syncing? Do you have only one Everdo app on the computer?

I doubt it because I could not identify the problem yet.

If you want android as a backup, you can disable auto-sync on the phone and perform a pull manually from time to time.

I’m not going to spend so much time on it any more because I understand that it will be all the more difficult if it’s now random and no one else known has the same problem.

Yes, it does.
Yes, a computer and a spartphone (everdo is occasionally open in 4g sync) at the moment.
I had before a .deb version which was synchronized (not uninstalled because I couldn’t find how to do it but I don’t activate it). I have a main appimage version all the time activated (and synchronized) and a 2nd appimage instance activated from time to time (non-sync).